Jump to content

2017 FJ 09 Wouldn't Start and losing all power

Recommended Posts

Figured I'd post about my experience since searching the internets didn't turn up anything with the exact same symptoms in case it happens to someone else. Last week I had an issue where my newish to me 2017 FJ 09 (11K miles; purchased in March) gave me some trouble. I hadn't ridden in about 3 weeks and my bike is stored outside (Arizona summertime isn't prime riding weather, at least not to me.) We had a rainstorm move through and the temps dropped into the low 80's so I decided to take her out for a spin. I cleaned her off and cleaned and lubed the chain. When I climbed aboard she fired right up and I rode to the gas station as the gauge was down to two bars and I wasn't sure how far I'd go. I put her up on the center stand and filled her with the good stuff. Once full I turned the key on and let the pump prime. After getting my gloves back on I hit the starter and the dash went off completely without so much as a click from the starter. Weird. Key off, key on, pump primes, hit starter, same result. OK, it was now starting to not be fun. A quick Google search on the phone and there was some talk about kickstand and clutch switches getting gummy and to try starting with the clutch pulled in. Gave that a try and she coughed to life. Climbed aboard and noticed the check engine light was on so I decided to limp her the 1/4 mile back home. Got home and shut her down, then tried to restart with the clutch pulled in to verify it was a switch issue. No dice, I was not able to restart her - clutch in or clutch out - and noticed the dash was now taking longer and longer to come back on (sometimes up to 30 seconds) doing key off, key on. I also could get the same behavior if I hit the hazard switch and not the start button and noticeably heard the audible click from the starter relay delayed by the same amount of time (it clicks, the dash comes back on.) So now I am thinking maybe a loose fuse or a bad relay. Off come the seats and out come the fuses. Everything there checked out OK. For the record, when I bought the bike they told me it had a new battery, so up until this point I didn't consider that to be the issue. I use a battery tender, so I grabbed the lead (since it was right there) and plugged it in. Within 15 seconds it went to green flashing (charging) so I decided to go get the multimeter and do a load test. What do you know, showing 12.4V without a load, but as soon as I hit the starter it dropped to 3.4V! There's my problem! To verify I grabbed the ol' jumper cables from the back of my truck and jumped the bike (truck not running of course) and she started right up. Went ahead and pulled the battery and it did not appear in any way to be new (and I dug through my paperwork and "new battery" was not one of the things that was actually listed as being done so either I misheard or they misrepresented.) Ran out and and picked up a new battery, put it in and boom, she started again. But the CEL was still on, and being a 2017 there is no Diag mode for me to look at. After some more Google I found that there is a port under the seat for an ODB2 scanner with a non-standard 4 pin ODB2 connector. Found an adapter on Amazon for $15 and a day later was able to hook my $20 ODB2 scan tool to the adapter to the bike and read the codes (the were ECM/PCM faults likely from the low power condition.) Cleared the codes and she's back to normal.

Moral of the story: ALWAYS check the battery under load whenever there are weird electrical issues. Its easy to do and would have saved me a lot of time checking other things.

If anyone cares, I have these ODB2 items:



Scan Tool: 


  • Thumbsup 1
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now