Jump to content

Recommended Posts

I have fitted 4 of the new fading type indicators on my 2018 tracer gt

They have the 2 wire system. My problem is I can't get them to work with a relay. The one relay won't switch them on and an led relay makes them strobe. No relay and the lights work fine but then the dash lights don't flash!

If I don't need them to flash for the mot then I'm perfectly happy.

See my dilemma?!!

Share this post


Link to post
Share on other sites

I can but they are pretty much universal.

They "sway" like the new Audi and some lorries

They work perfect except for the green arrow indicator on the dash

Share this post


Link to post
Share on other sites

When installing my LED indicators I had an issue whereby if i use the supplied relay on all indicators (this is yamaha indicators) it would cause my indicators to stop working when I use the hazard lights. After much trial and error i found that if i attached a relay to the back indicators ONLY then they all work fine. It might be worth trying this set up

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×