Jump to content
Sign in to follow this  
quoman

Fading indicators

Recommended Posts

I have fitted 4 of the new fading type indicators on my 2018 tracer gt

They have the 2 wire system. My problem is I can't get them to work with a relay. The one relay won't switch them on and an led relay makes them strobe. No relay and the lights work fine but then the dash lights don't flash!

If I don't need them to flash for the mot then I'm perfectly happy.

See my dilemma?!!

Share this post


Link to post
Share on other sites

Can you post pics of the indicators in question?

Share this post


Link to post
Share on other sites

I can but they are pretty much universal.

They "sway" like the new Audi and some lorries

They work perfect except for the green arrow indicator on the dash

Share this post


Link to post
Share on other sites

When installing my LED indicators I had an issue whereby if i use the supplied relay on all indicators (this is yamaha indicators) it would cause my indicators to stop working when I use the hazard lights. After much trial and error i found that if i attached a relay to the back indicators ONLY then they all work fine. It might be worth trying this set up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×